Post recenti

Pagine: [1] 2 3 ... 10
1
SMF 2.0 / Re:Difficoltà di accesso al mio forum come Admin
« Ultimo post da pierpis il Lunedì, 18 Giugno 2018 13:27 »
Ti ringrazio Flavio, ora ti chiedo, devo inserirlo come una MOD o scompattare e modificare qualcosa?
2
SMF 2.0 / Re:Difficoltà di accesso al mio forum come Admin
« Ultimo post da Flavio93Zena il Domenica, 17 Giugno 2018 23:22 »
Nel messaggio #18...
3
SMF 2.0 / Re:Difficoltà di accesso al mio forum come Admin
« Ultimo post da pierpis il Domenica, 17 Giugno 2018 21:31 »
Intanto inizio con le mie scuse al moderatore, direi che hai perfettamente ragione e poi ringrazio Flavio per la dritta (quindi non mi ero sbagliato) però non ho trovato lo zip ma solo modifiche hai file.
4
SMF 2.0 / Re:Help . :(
« Ultimo post da Flavio93Zena il Domenica, 17 Giugno 2018 21:18 »
L'errore nella risposta è un vecchio bug di SMF, del 2015, perchè "non hanno tempo e sono tutti volontari".
https://www.simplemachines.org/community/index.php?topic=538642.0 in particolare la risposta 18, hai lo zip che dovrebbe metterlo a posto.

Ciao pierpis
ti pregherei di modificare il titolo con qualcosa di più adeguato, come da regolamento
+1 su questo, il titolo fa schifo xD
5
SMF 2.0 / Re:Help . :(
« Ultimo post da IlModeratore il Domenica, 17 Giugno 2018 14:24 »
Ciao pierpis
ti pregherei di modificare il titolo con qualcosa di più adeguato, come da regolamento

3. Titoli Topic:
Siete pregati di non mettere titoli che non hanno niente a che fare con il problema, tipo "Aiuto!!!", "Urgente!!!", "Problema serio", "Help", "Errore", "Sono disperato", solo per fare qualche esempio...
Questi titoli non servono a niente, né a noi per capire quale è il vostro problema, ma neanche agli altri utenti! Infatti chi vi dice che siete gli unici ad avere quel problema?
Magari un altro utente lo ha, ma così non lo aiutate (anche voi utenti potete essere d'aiuto), se non con certi accorgimenti nell'uso dello strumento cerca.
Si prega quindi di mettere un titolo che sia un riassunto del problema e, soprattutto, postate nelle aree giuste e non come vi capita...un forum ordinato è anche più efficente.

grazie
6
SMF 2.0 / Re:Help . :(
« Ultimo post da pierpis il Domenica, 17 Giugno 2018 12:16 »
Grazie Emanuele, avevo già eseguito le prove che mi ha scritto e non so per quale motivo non riuscivo a loggarmi, drasticamente ho messo mano al PhpMyadmin e nella Tabella: smf_members  ho potuto modificare e ripristinare il tutto.
Devo far pure notare che per farmi mandare la nuova password mi ha chiesto la domanda segreta e SONO SICURO  di averla scritta giusta (era il nome del mio cane)
Ma l'errore era che la risposta era sbagliato (impossibile)
Comunque è finita bene, ho ripreso il controllo del forum
7
SMF 2.0 / Re:Help . :(
« Ultimo post da emanuele il Domenica, 17 Giugno 2018 11:23 »
Allora, prima di mettere mano a database, file, ecc, prima vediamo di capire esattamente cosa succede (tanto non credo che il forum esploda per mezza giornata senza admin :P ).

1) avevi un account e facevi login con il nome "pierpis".
2) hai cambiato "nome"
3) non riesci più a loggarti.

Il problema può, ovviamente, essere nel punto 2, ma anche nel 3.
Varie soluzioni.

1) fai il login con la tua mail come nick,
2) fai la procedura di recupero della password
3) prova a fare il login con il nuovo nick
8
SMF 2.0 / Difficoltà di accesso al mio forum come Admin
« Ultimo post da pierpis il Domenica, 17 Giugno 2018 10:51 »
Devo aver fatto un bel casino :(
Ho voluto cambiare il nome utente al mio profilo, ora non posso entrare più come Admin anzi non posso entrare affatto perche il nome non è registrato e per di più col vecchio non apre.
Posso entrare via FTP nel cPannel del server e vorrei aggiornare il tutto manualmente, ma in che cartella/file devo intervenire?



RISOLTO!!!
9
Themes - Temi per SMF / Re:Tema "Studio"
« Ultimo post da emanuele il Domenica, 17 Giugno 2018 06:54 »
Dovresti avere 3 opzioni: 1) da file, 2) da directory sul server, 3) duplicando un tema esistente.
 È la prima e carichi l'intero zip.
10
Themes - Temi per SMF / Tema "Studio"
« Ultimo post da pierpis il Sabato, 16 Giugno 2018 16:37 »
Ciao a tutti,
Volevo provare ad installare il tema "Studio"
https://custom.simplemachines.org/themes/index.php?lemma=2900

Ho scaricato la cartella zip, ma non riesco ad installare, forse sono da un po che non cambio temi e mi sono anche arruginito :)
Su Temi e Layout vado in fondo per installare il nuovo tema ma ho la possibilità di installare il file (che non so chi è nella cartella zippata) oppure da una cartella nel server,
Ma dovrei mandare la cartella zippata tramite ftp sul server?
Pagine: [1] 2 3 ... 10