Autore Topic: problema mod/theme  (Letto 567 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline giusejoseph

  • Utente IS Lv.2
  • **
  • Post: 96
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: Altro
problema mod/theme
« il: Sabato, 21 Marzo 2020 22:09 »
salve io ho la versione 2.0.17 e ho installato la mod Topic Solved che nel theme di base c'è mentre se dopo installo qualche tema non c'è la mod perchè? non viene visualizzata
==========================
SMF 2.0.15

Offline Lucarella

  • Utente IS Lv.3
  • ***
  • Post: 455
    • Mostra profilo
    • eMuleItalia.eu
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:problema mod/theme
« Risposta #1 il: Domenica, 22 Marzo 2020 08:28 »
Da quanto ne so io, prima installi i vari temi e poi le mod, dato che al momento di installazione delle mod ti viene chiesto di selezionare anche su quali temi installarla. Non so se ci sono procedure per adattarke ai temi messi successivamente.

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5080
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:problema mod/theme
« Risposta #2 il: Domenica, 22 Marzo 2020 13:47 »
Non so se ci sono procedure per adattarke ai temi messi successivamente.
Modificare manualmente i file.
Oppure, togliere e re-installare (anche se questo non garantisce che la cosa funzioni, dato che se cambia l'html SMF molto probabilmente non sarà in grado di applicare le modifiche automaticamente).

Offline giusejoseph

  • Utente IS Lv.2
  • **
  • Post: 96
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: Altro
Re:problema mod/theme
« Risposta #3 il: Lunedì, 23 Marzo 2020 03:26 »
ho risolto installando prima il tema e poi la mod ;D
==========================
SMF 2.0.15

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2569
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:problema mod/theme
« Risposta #4 il: Lunedì, 23 Marzo 2020 08:59 »
Se hai risolto, marca il topic come tale ;)
Non supporto privatamente, non risponderei e ci rimarreste male....





 

Solito problema di registrazioni farlocche

Aperto da gpezzariniSezione SMF 1.1 (No supporto)

Risposte: 15
Visite: 8491
Ultimo post Martedì, 13 Agosto 2013 11:36
da THOR
problema con le statistiche

Aperto da elan157Sezione SMF 2.0

Risposte: 10
Visite: 4429
Ultimo post Mercoledì, 20 Febbraio 2013 08:26
da elan157
Problema compatibilità mod e come reinstallare SMF

Aperto da SebbeneSezione SMF 2.0

Risposte: 2
Visite: 1791
Ultimo post Martedì, 10 Settembre 2013 00:46
da Sebbene
SimplePortal 2.3.7 © 2008-2018, SimplePortal