Supporto SMF > SMF 1.1 (No supporto)

Log degli errori: Sources/Load.php

(1/2) > >>

bianca:
Salve

stamattina ho aperto il forum e cerano una sfilza di questi errori:

8192: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead
File: /public_html/Sources/Load.php(395) : runtime-created function
Linea: 5

chi mi aiuta?

emanuele:
Il tuo host ha aggiornato php alla versione... 5.4 credo.
Che SMF usi?

bianca:
Ciao Emanuele

l'host ha fatto un aggiornamento al 5.6 php beta, invece io l'avevo impostato a php 5.4
ora nell'host sono tornata alla versione precedente (php 5.4) e funziona

smf 1.1.21

Darknico:
Un host che aggiorna ad una versione beta di php....mah.....
P.S. aggiorna smf appena ti possibile

bianca:
si infatti mi pareva strano pure a me, perch nel .htacess l'avevo segnato a 5.4
sono andata a vedere nell'host e mi avevano passato alla versione 5.6 beta mh
si saranno sbagliati, cmq se faccio l'upgrade all versione 2.0 ho paura che mi si rompe tutto

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa