Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - berethor

Pagine: [1] 2 3 4
1
ElkArte 1.0 / 1.1 / Feed Rss: aggiornare invece di aggiungere
« il: Martedì, 10 Novembre 2020 18:45 »
Sto usando l'url dei Feed RSS di Elk per mostrare sulla pagina principale del sito gli ultimi post scritti sul mio forum. C'è tuttavia un "problema": nel caso in cui gli ultimi post siano stati scritti nello stesso topic, il feed indica, giustamente, quel topic ripetuto 5 volte. LA mia domanda è: posso modificare l'url del feed in modo che un topic in cui gli utenti postano ripetutamente venga mostrato una sola volta?

Se non si capisce faccio un esempio.

2
ElkArte 1.0 / 1.1 / Menzione e utenti con caratteri speciali
« il: Domenica, 19 Aprile 2020 14:00 »
Ho avuto modo di notare che la menzione non funziona con chi ha nel nickname un carattere differente da lettera o numero. C'è modo per fare in modo che vengano considerati anche i caratteri speciali?

3
ElkArte 1.0 / 1.1 / Trasferimento post da un utente ad un altro
« il: Lunedì, 13 Aprile 2020 10:53 »
So che è presente un modulo per riassegnare i post di un visitatore ad un utente, ma mi domando se è possibile farlo anche dall'utente A ad un utente B.

4
ElkArte 1.0 / 1.1 / Curiosità newsletter e sessione admin
« il: Sabato, 28 Marzo 2020 20:24 »
Una domanda molto semplice: Se durante la scrittura di una newsletter mi scade la sessione di amministrazione, una volta premuto Invio (della newsletter) e rifatto il login per una nuova sessione, la newsletter viene mandata? Lo chiedo perché mi è appena successo e, dopo aver premuto Invio, sono stato subito riportato alla home del forum e non capisco se è il software che è stato molto rapido o se la sessione scaduta ha vanificato tutto.

Grazie!

5
E' approdato anche su Elkarte pare :D

- Versione 1.1.6

- Mod installate: Downloads System 3.0.2; Google Analytics tracking 0.0.4; Optimus 0.2, patch dalla versione 1.1.2 alla 1.1.6

- Frequenza: incerta. A me accade a qualche settimana di distanza l'uno dall'altro. Gran parte di noi riesce ad aggirare il problema eliminando i cookies del browser, ma almeno un utente non ci riesce ugualmente.

- Concidenze: all'apparenza nessuna. Sembra completamente casuale.


Ho già uppato un phpinfo: https://www.ffsaga.it/phpinfo.php

6
ElkArte 1.0 / 1.1 / Menzioni in popup
« il: Venerdì, 20 Settembre 2019 16:45 »
Ho visto tra le opzioni delle menzioni la possibilità di attivare le notifiche desktop. Forse sono ignorante io, ma non dovrebbero consistere in un popup? Perché in quel caso non mi funziona: attivazione o meno non ricevo alcuna notifica, fatta eccezione per l'icona accanto al pulsante nel menu in alto.

7
ElkArte 1.0 / 1.1 / Non riesco più a loggare
« il: Lunedì, 16 Settembre 2019 17:44 »
Come da titolo. Fino a qualche ora fa loggavo senza problemi, ma adesso niente. Ho provato sia con il mio account admin, che con uno di prova. Dalla pagina di login vengo riportato alla home senza alcun messaggio di errore, come se non avessi neanche tentato di accedere.
Credo succeda solo a me, vedo che gli altri loggano e scrivono senza problemi.

Già provato con l'eliminazione dei cookies e dati, ecc. sia da Firefox che da Chrome. Niente.
Sicuramente si tratta di qualcosa di interno al forum perché qui e altrove riesco a loggare senza problemi.

Versione: 1.1.6 aggiornato due giorni fa.

8
ElkArte 1.0 / 1.1 / Problemino post aggiornamento di php
« il: Mercoledì, 04 Settembre 2019 20:27 »
Ho recentemente cambiato la versione php e da allora appare questo errore di tanto in tanto navigando nel forum:

Codice: [Seleziona]
Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/gamestoi/public_html/ffsaga.it/forum/sources/controllers/MessageIndex.controller.php on line 680
Dico di tanto in tanto perché sembra quasi casuale. Accade cliccando sul link per entrare in una sezione quando si è già all'interno della sezione stessa (tipo entro nella sezione Sport e poi clicco sul link "Sport" nel linktree in alto).

9
ElkArte 1.0 / 1.1 / Problema con upgrade 1.1.6 e besocial
« il: Giovedì, 29 Agosto 2019 21:36 »
Mi apprestavo ad eseguire l'upgrade del forum, quando durante l'installazione, il forum mi ha avvisato che il tentativo di sostituire "index_besocial.css" non è andato a buon fine, quindi non sono andato oltre. Non ho idea nemmeno di cosa dovrei andare a vedere per sapere il motivo, tuttavia il file è pesantamente modificato rispetto a quello di default.

La versione attuale è rimasta la 1.1.5 e ho ancora installate le patch dalla 1.1.2 in poi (a proposito, si possono disinstallare o sono necessarie?)

10
Ho cercato in giro ma ho trovato solo una vecchia guida per farlo su SMF che non mi soddisfa.

Vorrei avere la possibilità di mostrare sia l'icona di un gruppo regolare che quella per i gruppi basati sui post, per esempio vorrei che, quando un utente legge un qualsiasi post, sulla parte a sinistra dove ci sono le info di chi ha postato possa vedere sia il badge di admin che le stelle corrispondenti al numero di post.

Versione Elk: 1.1.5

11
ElkArte 1.0 / 1.1 / Unione topic e visite
« il: Mercoledì, 24 Luglio 2019 16:37 »
Ciao a tutti.

E' arrivato il momento di ripulire un po' il forum dai topic duplicati, ma prima di effettuare l'unione mi è venuto un dubbio: se volessi evitare di perdere le visite c'è qualche accorgimento che devo prendere?

12
ElkArte 1.0 / 1.1 / Robots e sottodominio
« il: Martedì, 09 Luglio 2019 18:01 »
Ciao elkartini.

Mi trovo nella necessità di bloccare alcuni topic dall'indicizzazione di Gugol, ma non so come procedere. So di dover usare robots.txt e la riga "Disallow", ma ho bisogno di alcuni dettagli in più.

I files del forum si trovano in una sottocartella del sito, ma tempo fa ho spostato il forum in un sottodominio, senza tuttavia spostare i files. Al momento l'unico robots che ho è nella cartella del sito e pensavo di scrivervi:

Codice: [Seleziona]
Disallow: /forum/topic=1234
"sito.it/forum" è il vecchio url, mentre ora il forum è raggiungibile a "forum.sito.it". Ho letto però che nel caso dei sottodomini quella regola non  viene considerata. Quindi boh, che dovrei fare? Un altro robots nella cartella del forum?

13
ElkArte 1.0 / 1.1 / Aiuto per riscrivere url dei topic
« il: Venerdì, 21 Giugno 2019 23:25 »
Ciao a tutti :D

Ho bisogno di aiuto per riscrivere l'url dei topic del forum, da "/index.php?showtopic=" a "/index.php?topic="

Se non sbaglio va fatto tramite mod_rewrite, giusto? Grazie :)

14
ElkArte 1.0 / 1.1 / Aiuto x uno stupido errore grafico
« il: Giovedì, 21 Marzo 2019 18:03 »
Ciao ragazzi. Tempo fa ho modificato la versione _besocial del tema di default. La mia intenzione sarebbe stata solo quella di cambiare colori, ombre e queste cosette qua, ma devo aver toccato qualcosa di sbagliato perché ora, se provate a visualizzare il forum da telefonino, noterete che il wrapper (o comunque si chiami la parte che contiene tutto quanto), a differenza della barra di navigazione, non va interamente a destra come dovrebbe.
Probabilmente ho cancellato qualche "width: 100%" o forse sono io che avrei dovuto aggiungerlo da qualche parte... o forse non c'entra una bega.

Insomma, potete aiutarmi? Mi spiacerebbe dover ripetere tutto quando le modifiche che vorrei apportare sono giusto 3 o 4...

Se serve saperlo, la versione del forum è l'ultima. Pacchetti installati: Google Analytics Tracking e Download System

15
ElkArte 1.0 / 1.1 / Curiosità sottodominio
« il: Lunedì, 24 Settembre 2018 22:12 »
Non è proprio un problema: dopo aver spostato il forum da sottocartella a sottodominio, tra l'altro in pochi minuti e senza alcun problema :o, avrei voluto spostare i file del forum in un'altra posizione e poi cambiare i percorsi, tuttavia il PDA non me lo fa fare: mi dice che ha salvato le modifiche ma non è vero, ho forse saltato qualche procedura?

Per capirci: quello che vorrei fare con i file è semplicemente spostarli da "public_html/sito/forum" a "public_html/forum".

Pagine: [1] 2 3 4
SimplePortal 2.3.7 © 2008-2018, SimplePortal