Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - lorena77

Pagine: [1] 2
1
SMF 2.0 / Re:Non si vedono più gli avatar
« il: Giovedì, 27 Novembre 2014 21:17 »
Cambia host, overseller... Ad ogni modo per il codice nei topic sì ma nel profilo mi viene anche &time*numericheindicanoladata* dopo il link che hai messo...

ah, nel profilo personal anche a me, esce così: forum/index.php?action=dlattach;attach=84563;type=avatar&time=1417119578

giusto, no?

2
SMF 2.0 / Re:Non si vedono più gli avatar
« il: Giovedì, 27 Novembre 2014 21:14 »
Già come penso abbia ipotizzato Filippo, non è che ha scaricato i file via ftp con filezilla senza aver sistemato l'impostazione di trasferimento dei file senza estensione?
In tal caso gli avatar e gli allegati sarebbero tutti corrotti e quindi non visualizzabili.

Ma gli allegati li vedo e li scarico. Li apro tranquillamente, non sono corrotti.

E la cosa strana è che lo fa anche caricando un nuovo avatar ad un profilo appena creato, non solo sui avatar vecchi dei "vecchi utenti".

3
SMF 2.0 / Re:Non si vedono più gli avatar
« il: Giovedì, 27 Novembre 2014 21:04 »
gli allegati li visualizzi?

sì, li visualizzo e scarico senza problemi.

4
SMF 2.0 / Re:Non si vedono più gli avatar
« il: Giovedì, 27 Novembre 2014 20:36 »
Non ci siamo :/

Dunque quello non è un link ad un'immagine e non sono sicuro sia effettivamente possibile avere una roba del genere come link ad un avatar, inoltre l'errore è molto strano e mi porta a chiedere... Chi è l'host? Spero non GoDaddy.

Altra cosa... I permessi delle cartelle (CHMOD) come sono impostati? Non è che hai qualcosa di tipo 500 come permessi?

Se fai ispeziona elemento di un tuo avatar, cosa ti esce come link? A me esce quel codice anche su smf 1.x. Anche su questo forum le immagini degli avatar sono mostrate con quel codice lì.

L'host è ovh.

I permessi sono 755 sia su attachments che avatars.

5
SMF 2.0 / Re:Non si vedono più gli avatar
« il: Giovedì, 27 Novembre 2014 19:34 »
Ci sarà ben scritto se fai ispeziona elemento sull'immagine, anche se NON sono di default per quanto mi riguarda io non ne ho nessuno... Boh è capace che li abbia cancellati a mano non ricordo :P ora stacco per cena torno dopo :)

Quelli di default sono in: forum/avatars/Musicians/nomemusicista.jpg

Gli avatar caricati hanno questo link:
forum/index.php?action=dlattach;attach=84561;type=avatar

6
SMF 2.0 / Re:Non si vedono più gli avatar
« il: Giovedì, 27 Novembre 2014 19:27 »
Ho provato ad andare a sfogliare gli allegati dal pannello, se provo a cliccare su un avatar mi esce un errore:

Citazione
Si è verificato un errore!
Non hai permessi adeguati per scaricare o visualizzare gli allegati in questa sezione.

Se faccio lo stesso sul forum in versione 1, mi apre una finestra dove vedo l'avatar.

Ma i permessi sono tutti su consenti. Non capisco...

7
SMF 2.0 / Re:Non si vedono più gli avatar
« il: Giovedì, 27 Novembre 2014 19:03 »
Url al forum?

Siamo sempre work in progress, su un dominio provvisorio, protetto da user e psw.


edit: gli avatar di default (attori e musicisti) dove li carica smf? Quelli si vedono, se me lo imposto nel profilo

8
SMF 2.0 / Re:Non si vedono più gli avatar
« il: Giovedì, 27 Novembre 2014 19:00 »
Ho controllato e i percorsi sono giusti. Sfogliando i file gli avatar li vedo presenti.

Quando si naviga sul forum, con firefox non appaiono per niente, con chrome si vede il simbolino come quando manca un'immagine, non so se avete presente.

Nel registro non vedo errori relativi agli avatar.

edit: gli avatar di default (attori e musicisti) dove li carica smf? Quelli si vedono, se me lo imposto nel profilo.

9
SMF 2.0 / Non si vedono più gli avatar
« il: Giovedì, 27 Novembre 2014 17:58 »
Rieccomi con un altro problemino.

Dopo aver fatto il passaggio dalla 1.x alla 2.x, non si vedono più gli avatar.
Anche se provo a ricaricarne uno nel profilo, mi dice "avatar caricato con successo", ma poi sul forum non si vede.

Gli unici avatar che fa vedere sono se si fa "Scegli avatar dalla galleria".

10
SMF 2.0 / Re:Redirect dopo il login e dopo la registrazione
« il: Martedì, 18 Novembre 2014 12:42 »
Messa e fatte le modifiche, pare funzi tutto!

Grazie mille, sei stato gentilissimo!

11
SMF 2.0 / Re:Redirect dopo il login e dopo la registrazione
« il: Domenica, 16 Novembre 2014 17:14 »
edit: sono idiota io, ignoratemi.

Comunque quella della registrazione, funziona.

Sono un po' titubante per l'altra.

Ho trovato anche questo, ma va oltre quello che sono in grado di fare.

http://wiki.simplemachines.org/smf/How_to_use_the_SMF_user_system_outside_of_SMF#How_do_I_redirect_users_after_they_login.2Flogout.3F

12
SMF 2.0 / Re:Redirect dopo il login e dopo la registrazione
« il: Domenica, 16 Novembre 2014 17:02 »
Sono due mod distinte, per quella della registrazione garantisco per il suo funzionamento su 2.0.9 mentre invece riguardo a quella del login... Non lo so. è antiquata (2.0.RC2) quindi installa ma fai un backup.
http://custom.simplemachines.org/mods/index.php?mod=1443 login
http://custom.simplemachines.org/mods/index.php?mod=2666 registrazione
Fammi sapere se ti funge la 2.0.9 al momento non ho la possibilità di provarla almeno fino a domattina. :)

Intanto provo quella per la registrazione.


edit: trovato!

13
SMF 2.0 / Re:Testo delle notifiche in inglese
« il: Domenica, 16 Novembre 2014 15:53 »
Ok, quindi in un certo modo "confermi" il mio sospetto, c'è qualcosa che non va nelle impostazioni degli utenti, quindi quel che dovresti fare (se non vuoi essere drastica e togliere la possibilità di cambiare) è di verificare uno di quelli che li riceve in inglese che valore ha nel db.
Spiegazioni ulteriori solo se vi è interesse. ;)

per ora mi sa che mi tengo la soluzione drastica.  >:D

p.s. Se passo a italian utf-8, perdo le accentate e i caratteri "strani" dei vecchi post?

14
SMF 2.0 / Redirect dopo il login e dopo la registrazione
« il: Domenica, 16 Novembre 2014 15:46 »
E' possibile decidere quale pagina si apre dopo essersi loggati o registrati?

Vorrei fare in modo che rimandi gli utenti alla home del sito e non del forum.

15
SMF 2.0 / Re:Testo delle notifiche in inglese
« il: Sabato, 15 Novembre 2014 23:11 »
Ottimo, ora il testo delle notifiche nelle prove fatte, arriva! Grazie!

Dovrei aver risolto anche l'altra cosa, togliendo la possibilità agli utenti di scegliere la lingua.

Pagine: [1] 2
SimplePortal 2.3.7 © 2008-2018, SimplePortal