Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - titanium

Pagine: [1] 2 3 ... 37
1
SMF 2.0 / Re:Richiesta aiuto per aggiornamento SMF
« il: Sabato, 04 Gennaio 2020 09:58 »
Ci sono parecchie Mod installate, faccio un copia e incolla della lista:

1.   Age And Location   1.0    
2.   Downloads System   2.1a    
3.   Add Social Media Icons To Profiles   1.0.7    
4.   Auto Refresh Who Index   1.1    
5.   Auto Respond   2.0.1    
6.   Double Post Stopper   2.0    
7.   FAQ Mod   1.2    
8.   Footer Menu v.1   v.1    
9.   Force Read Pms   1.0    
10.   Member NotePad   2.0.2    
11.   Add Join Date to Post   1.0    
12.   Next Post Level   1.3.3    
13.   PM Readed   1.1    
14.   PM to New Members   1.2
15.   Reason For Delete   1.0    
16.   Recent Activity   1.0    
17.   Remove images from quotes   1.6    
18.   SMF 2.0.7 Update   1.0    
19.   SimplePortal   2.3.5
20.   Spoiler BBCode   1.1.3    
21.   Topic Solved   1.1.1    
22.   YouTube BBCode   2.6    
23.   Ad Managment   3.0.1    
24.   Admin Notepad   2.0.1    
25.   Auto Lock Old Topics   2.0    
26.   Bookmarks   2.3    
27.   Similar Topics   0.6    
28.   SMF 1.1.19 / 2.0.6 Update   1.0
29.   SMF 2.0.1 Update   1.0    
30.   SMF 2.0.3 Update   1.0    
31.   SMF 2.0.4 Update   1.0    
32.   SMF 2.0.5 Update   1.0    
33.   Contact Page   3.2    
34.   SMF 2.0.8 Update   1.0    
35.   @mention members   1.1.2    
36.   Tapatalk SMF 2.0 Plugin   4.5.2    
37.   SMF 2.0.12 Update   1.0    
38.   Order Custom Profile Fields   1.1.1    
39.   SMF 1.1.20 / 2.0.9 Update   1.0    
40.   Off-Topic BBC   1.0    
41.   Like Posts   1.5.2    
42.   Tapatalk SMF 2.0 Plugin   4.4.1
43.   SimplePortal   2.3.7    
44.   SimplePortal   2.3.6    
45.   Justify BBC   1.0.0    
46.   SMF 2.0.11 Update   1.0    
47.   SMF4Mobile Mod   1.0   
48.   SMF 1.1.21 / 2.0.10 Update   1.0    
49.   SMF 2.0.13 Update   1.0    
50.   SMF 2.0.14 Update   1.0    
51.   EU Cookie   1.3.1    
52.   Simple Audio Video Embedder   4.5.2    

Emanuele posso immaginare che sia un lavoraccio, ma se è rischioso non so lasciamo perdere troverò una soluzione.
Ad ogni modo in caso ti prodighi lascerò un donazione al vostro sito.

2
SMF 2.0 / Re:Richiesta aiuto per aggiornamento SMF
« il: Venerdì, 03 Gennaio 2020 15:11 »
Il problema è che noi admin rimasti siamo tecnicamente preparati.

3
SMF 2.0 / Richiesta aiuto per aggiornamento SMF
« il: Venerdì, 03 Gennaio 2020 14:19 »
Buongiorno a tutti e auguri per il nuovo anno, perdonate l'irruzione, ma purtroppo sul mio sito sono rimasto l'unico che porta con fatica avanti il carro, purtroppo però sono davvero mesi che non metto più mani al dietro le quinte, e sinceramente non so più come fare, ormai sono fermo alla versione di SMF 2.0.13 e ci sono svariati errori che non mi consentono di passare alle 2.0.17, quindi chiedo allo Staff se fornendo tutti gli accessi userid e psw del sito qualcuno di buon cuore ci può mettere le mani per tentare di riportare il sito in carreggiata.

Grazie attendo notizie

4
SMF 2.0 / Re:Local con Xampp
« il: Venerdì, 21 Dicembre 2018 17:38 »
No, anche facendo perfettamente il tuo metodo non ci riesco...


EDIT:

praticamente mi interrompe il processo di importazione e mi chiede di riagganciarlo sempre allo stesso file, io lo faccio lui continua per altre 4 volte e poi si interrompe tutto e compare:

Fatal error: Maximum execution time of 300 seconds exceeded in C:\xampp\phpMyAdmin\vendor\phpmyadmin\sql-parser\src\Components\ArrayObj.php on line 143

5
SMF 2.0 / Re:Local con Xampp
« il: Mercoledì, 19 Dicembre 2018 13:44 »
Ho l'impressione che l'errore sia nel processo di import/export, c'è qualcosa che sicuramente ometto, ricapitolando:

1. vado sul Mysql live, seleziono il database ed esporto, mi crea un file con i nome del database;
2. è troppo grande pertanto utilizzo il programmino  e lo scompatto in 5 pezzi per un totale di 474 Mb;
3. avvio xampp clicco su Apache e Mysql, entro nel pannello local http://localhost/phpmyadmin;
4. creo il nuovo database dandogli il nome dello stesso live, e gli metto la dicitura uft8_general_ci;
5. seleziono il database, importo il file contenente la struttura e poi a uno a uno tutto il resto;

il problema è qui, ovvero nei restanti file da importare, il processo si interrompe e lo riprendo come da lui stesso consigliato, ma perdo tantissimo tempo troppo, con una marea di interruzioni.

Cosa sbaglio?

6
SMF 2.0 / Re:Local con Xampp
« il: Martedì, 18 Dicembre 2018 11:07 »
Non so il nome della tabella che contiene i nomi utente.
Ho notato però che le tabelle in local sono inferiori come numerico di quelle live, presumo che il processo di esportazione non sia andato a buon fine.

Proverò a rifare quello.

7
SMF 2.0 / Re:Local con Xampp
« il: Lunedì, 17 Dicembre 2018 21:39 »
Se nn ricordo male utente inesistente, posso essere più preciso domani.

EDIT:

Confermo quanto detto il messaggio in rosso è il seguente:

Questo nome utente non esiste.

8
SMF 2.0 / Re:Local con Xampp
« il: Lunedì, 17 Dicembre 2018 18:58 »
Niente non riesco ad entrare, e pure ci sono tutti gli utenti almeno come numerico, non capisco.

9
SMF 2.0 / Re:Local con Xampp
« il: Domenica, 16 Dicembre 2018 17:02 »
Il nome del Database coincide.

Ho provato a cancellare tutto, ho questa volta diviso in 5 parti il database, quindi importato il tutto senza interruzioni dovute al grosso caricamento.

Finalmente riesco ad entrare nel sito in local. Non ricordo come entrare nel forum con i privilegi di amministratore in quanto con i parametri live non funziona.

Grazie a tutti, e scusate le troppe banali domande.

10
SMF 2.0 / Re:Local con Xampp
« il: Sabato, 15 Dicembre 2018 17:27 »
Proverò a cancellare questo database e importare nuovamente il tutto frazionandolo in 3 e prestando più attenzione. Vi aggiorno.

11
SMF 2.0 / Re:Local con Xampp
« il: Venerdì, 14 Dicembre 2018 13:39 »
Ho fatto esporta database mi ha creato un solo file che ho poi importato in Local.

12
SMF 2.0 / Re:Local con Xampp
« il: Venerdì, 14 Dicembre 2018 08:57 »
Dico un'ovvietà: username e password devono essere quelli di XAMPP, non quelli del server online, e di solito (se ricordo bene e se non è cambiato niente) significa "root" come username e vuota la password.

Ok, ho cambiato userid mettendo root e psw vuota, poi sul browser non appeno scrivo: http://localhost/forum/  mi compare il seguente avviso:
Table 'sql231414_1.smf_settings' doesn't exist

13
SMF 2.0 / Re:Local con Xampp
« il: Giovedì, 13 Dicembre 2018 18:56 »
Quelli che hai cancellato devono essere quelli che hai immesso su xampp, naturalmente

Li ho cancellati in quanto erano già preimpostati e coincidono con quelli reali del web.

Nel phpmyadmin in locale devi creare un utente con tutti i diritti che abbia come username e password gli stessi dati dell'utente di amministrazione del "database online"

Perdonami ma come si crea  il tutto nn ho idea.

14
SMF 2.0 / Re:Local con Xampp
« il: Giovedì, 13 Dicembre 2018 15:58 »
Credo di aver fatto tutto corretto.

15
SMF 2.0 / Re:Local con Xampp
« il: Giovedì, 13 Dicembre 2018 15:48 »
Non va allora riepilogo i passi fatti:

1. installato Xampp
2. avviato il control panel ;
3. all'interno della cartella C  > xampp > htdocs > forum  , ho copiato tutti i file del forum (fatta eccezione degli allegati ovvero cartella attachments;
4. importato tutto il databese modificando i parametri del php.ini di xampp elevandoli a 500M;
5. copiato il file repair_settings
6. avviato il file di prima, mi si apre la schermata inserisco tutti i dati che lui mi raccomanda di fare, i dati del database sono quelli giusti, nome, userid e psw, solo che in cima alla pagina di SMF 2.0 Settings Repair Tool compare sempre questa dicitura:

Some settings are not being shown because the database connection information is incorrect.
Check your database login details, table prefix and that the database actually contains your SMF tables.

7. salvato il tutto, sul browser scrivo http://localhost/forum/ ma non mi esce il mio sito ma:

Connection Problems
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

Dove sto sbagliando?

Pagine: [1] 2 3 ... 37
SimplePortal 2.3.7 © 2008-2018, SimplePortal