Autore Topic: Help - Inserire immagini nelle Sezioni Forum  (Letto 1996 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Alwolf

  • Utente IS
  • *
  • Post: 8
    • Mostra profilo
Help - Inserire immagini nelle Sezioni Forum
« il: Venerdý, 10 Ottobre 2014 18:02 »
Salve a tutti, ho da poco installato una Board con SMF 2.0.9.
Non ho avuto particolari problemi con le varie mod e fin qui tutto eq andato liscio.
Ho per˛ un piccolo problema con le sezioni create..Ovvero vorrei inserire delle immagini nel campo descrizione delle sezioni in modo da visualizzare sotto i nomi delle stesse dei banner relativi ad ognuna.
Ho provato caricando le immagini in questione sul server del forum e ricollegandone i link con un semplice codice "<img src="http://miosito.it/miaImmagine.gif" alt="testo" />" nel campo "descrizione" ma effettivamente sul forum visualizzo solamente dei quadratini con l'immagine mancante. "in allegato"
Probabilmente sbaglio qualcosa di semplice, o metto le immagini nel posto sbagliato, ma non riesco a capire proprio quale sia il problema..se qualcuno sa indirizzarmi sarei grato.  :)

PS: ho provato a cercare anche delle mod che facessero tutto in automatico, ma nessuna sembra essere compatibile con la versione 2.0.9

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2466
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Help - Inserire immagini nelle Sezioni Forum
« Risposta #1 il: Venerdý, 10 Ottobre 2014 18:05 »
Che io sappia, le immagini di tipo tiff non funzionano con il tag img, se Ŕ l'immagine allegata che cerchi di caricare..
In ogni caso la metodologia Ŕ corretta...
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline Alwolf

  • Utente IS
  • *
  • Post: 8
    • Mostra profilo
Re:Help - Inserire immagini nelle Sezioni Forum
« Risposta #2 il: Venerdý, 10 Ottobre 2014 18:08 »
no ho provato a caricare immagini .gif e .png ma nulla..quella li in allegato Ŕ uno screen che mi da di conseguenza ovvero..ecco altro allegato per capire meglio.

il .tiff Ŕ solo il formato che mi da lo screen sul mac
« Ultima modifica: Venerdý, 10 Ottobre 2014 18:12 da Alwolf »

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2466
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Help - Inserire immagini nelle Sezioni Forum
« Risposta #3 il: Venerdý, 10 Ottobre 2014 18:13 »
Ecco un esempio di codice inserito in un campo descrizione:
Codice: [Seleziona]
<img src="http://www.italiansmf.net/forum/Themes/premiummgc/images/theme/logo.png" alt="Italian SMF" />
Risultato qui:
http://www.italiansmfdev.altervista.org/

Mi incolli il codice esatto che metti? L'url esatto anche...
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline Alwolf

  • Utente IS
  • *
  • Post: 8
    • Mostra profilo
Re:Help - Inserire immagini nelle Sezioni Forum
« Risposta #4 il: Venerdý, 10 Ottobre 2014 18:24 »
Ok, allora ho caricato le immagini .gif nella cartella imgbanner sul forum.

Ho poi inserito questo link nella sezione "descrizione", per esempio nella sezione pcgames:

Codice: [Seleziona]
<img src="http://www.therevolution.altervista.org/imgbanner/pcgames.gif"/>
ma nulla ancora..magari puo' dipendere dal fatto che la board sia hostato su un server free come altervista?
« Ultima modifica: Venerdý, 10 Ottobre 2014 18:27 da Alwolf »

Offline Alwolf

  • Utente IS
  • *
  • Post: 8
    • Mostra profilo
Re:Help - Inserire immagini nelle Sezioni Forum
« Risposta #5 il: Venerdý, 10 Ottobre 2014 18:29 »
Rettifico.....sicuramente sbagliavo qualcosa sull'url quindi adesso le vedo perfettamente..
Grazie del Supporto Darknico  ;D ;)

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2466
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Help - Inserire immagini nelle Sezioni Forum
« Risposta #6 il: Venerdý, 10 Ottobre 2014 18:36 »
..magari puo' dipendere dal fatto che la board sia hostato su un server free come altervista?

Altervista (se non sono cambiate le regole) non permette di linkare materiale all'esterno, questo per evitare furto di banda, ma non Ŕ il tuo caso visto che stai lavorando tutto sullo stesso spazio credo, non hai forum in un sito e immagini in un altro giusto?

Rettifico.....sicuramente sbagliavo qualcosa sull'url quindi adesso le vedo perfettamente..
Grazie del Supporto Darknico  ;D ;)

Perfect!
Marca come risolto allora ;)
Non supporto privatamente, non risponderei e ci rimarreste male....





 

Inserire immagini sul forum da un sito esterno

Aperto da GiorgioSezione SMF 2.0

Risposte: 12
Visite: 2437
Ultimo post Giovedý, 09 Giugno 2016 13:16
da Giorgio
Come inserire le traduzioni delle Mods nel proprio forum

Aperto da DarknicoSezione Guide - Trucchi

Risposte: 0
Visite: 2673
Ultimo post Lunedý, 25 Febbraio 2013 12:11
da Darknico
Oscurare immagini del forum ai non iscritti

Aperto da i_fiorentinoSezione Mods - Modifiche SMF

Risposte: 27
Visite: 5300
Ultimo post Venerdý, 11 Aprile 2014 22:24
da i_fiorentino
SimplePortal 2.3.7 © 2008-2018, SimplePortal