Autore Topic: Niente sottosezioni dopo large upgrade 2.0.9  (Letto 4825 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Tanaka

  • Utente IS Lv.2
  • **
  • Post: 187
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Niente sottosezioni dopo large upgrade 2.0.9
« il: Martedý, 25 Novembre 2014 09:11 »
In una area di test che ho, ho provato a fare un large upgrade alla versione 2.0.9 dalla 2.0.8.

Il problema che ho riscontrato finora ( spero di non trovarne altri ) Ŕ che non mi riconosce pi¨ tutte quelle sezioni che avevano delle sottosezioni. Nel pannello amministrativo le vedo, ma nella index del forum, no.

Se elimino le sottosezioni, la sezione riappare. Ho provato ad eliminare le sottosezioni esistenti e poi a  ricrearne di nuove, ma niente da fare, sembra che il nuovo smf non accetti sottosezioni, malgrado il pannello admin mi consenta di crearne .

Sbaglio qualcosa ? Help !

T.

Offline Tanaka

  • Utente IS Lv.2
  • **
  • Post: 187
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #1 il: Martedý, 25 Novembre 2014 09:16 »
NovitÓ : sembra che il tema base invece me le mostri tutte.
Possibile sia un problema del tema ? Come Ŕ possibile ?

T.

Offline radu81

  • Staff IS
  • *******
  • Post: 363
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: -
  • Versione ElkArte: 1.1.x
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #2 il: Martedý, 25 Novembre 2014 09:56 »
E' sicuramente un problema di template. Non tutti i template mostrano le sottosezioni
Prima, con lo stesso template, vedevi le sottosezioni? Per curiositÓ che template stai usando?

Offline Filippo

  • Traduttore IS
  • *******
  • Post: 1100
  • Sesso: Maschio
    • Mostra profilo
    • Gilera bi4
  • Versione SMF: 2.0.x
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #3 il: Martedý, 25 Novembre 2014 13:10 »
dalla2.0.9 dalla 2.0.8?

Probabilmente volevi dire dall 1.1.19 alla 2.0.9

In ogni caso ci sono buone possibilitÓ che il tema vecchio non vada bene con la 2.0 quindi buon divertimento alla ricerca di un tema di tuo gradimento

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3056
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #4 il: Martedý, 25 Novembre 2014 13:13 »
@Filippo
No aveva scritto altrove che voleva fare un large per ripulire dei casini fatti con delle mod ;)

Offline Tanaka

  • Utente IS Lv.2
  • **
  • Post: 187
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #5 il: Martedý, 25 Novembre 2014 14:39 »
Grazie a tutti dell'aiuto.

Sto cercando di fare l'upgrade da 2.0.8 a 2.0.9 ( non dalla 1 ) .
Prima di effettuare l'upgrade il tema che avevo ( nella 2.0.8 ) mostrava senza problemi le sottosezioni.

Il tema che stavo usando Ŕ questo :

http://custom.simplemachines.org/themes/index.php?lemma=348

Grazie !

T.

Offline Filippo

  • Traduttore IS
  • *******
  • Post: 1100
  • Sesso: Maschio
    • Mostra profilo
    • Gilera bi4
  • Versione SMF: 2.0.x
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #6 il: Martedý, 25 Novembre 2014 15:48 »
e se provi con un altro tema (oltre a questo ed a quello di default)?

Offline Tanaka

  • Utente IS Lv.2
  • **
  • Post: 187
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #7 il: Martedý, 25 Novembre 2014 17:20 »
e se provi con un altro tema (oltre a questo ed a quello di default)?

Ne ho provati pochi, ma funziona praticamente sempre.
Cosa avrÓ quel tema di diverso ? Dite che Ŕ possibile sistemarlo perchŔ funzioni ?
Mi dispiacerebbe molto dover cambiare tema. :'(

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4968
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #8 il: Martedý, 25 Novembre 2014 17:26 »
Per quanto posso vedere il codice del tema ha tutto quello che dovrebbe.
E' possibile vedere questo forum di test? (Va bene anche in PM se non vuoi metterlo in pubblico.)

Offline Tanaka

  • Utente IS Lv.2
  • **
  • Post: 187
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #9 il: Martedý, 25 Novembre 2014 17:29 »
Mannaggia .. c'Ŕ un 'problema' .

Ho fatto talmente tante modifiche che devo aver sbagliato qualcosa io, perchŔ se ri-carico il tema originale, funziona perfettamente.  :'(

Chiedo scusa, non avevo proprio pensato di fare questa prova. :-X

T.

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4968
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #10 il: Martedý, 25 Novembre 2014 18:38 »
LOL

Succede. ;)

Offline Tanaka

  • Utente IS Lv.2
  • **
  • Post: 187
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #11 il: Martedý, 25 Novembre 2014 19:54 »
Ho anche tentato l'upgrade alla 2.1 ma mi dice che il mio server non ha la versione corretta di php.  :'(

Peccato. Si pu˛ in qualche modo tornare alla 2.0.9 dato che ora non funziona pi¨ niente ?

T.

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3056
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #12 il: Martedý, 25 Novembre 2014 20:00 »
*sigh* guardare le specifiche prima? :/
Comunque come indicato nella pagina del download non Ŕ possibile ritornare a 2.0.9 a meno di cancellare tutto, reinstallare 2.0.9 e importare il database (prima che questo venisse aggiornato).

Offline radu81

  • Staff IS
  • *******
  • Post: 363
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: -
  • Versione ElkArte: 1.1.x
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #13 il: Martedý, 25 Novembre 2014 20:05 »
se hai fatto un backup dei file e del database puoi ripristinarlo. Oppure un backup anche di qualche giorno fa, perderai qualche post ma hai sicuramente meno problemi

Offline Tanaka

  • Utente IS Lv.2
  • **
  • Post: 187
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #14 il: Mercoledý, 26 Novembre 2014 09:01 »
Grazie ragazzi, ho compromesso solo l'area di test per cui non sono disperato.
Valeva la pena tentare ..

Ora verifico se per caso Ŕ una cosa che posso fare io o meno , quella di aggiornare il php nel VPS.

Grazie ancora.

T.

 

Ricerca dopo large upgrade

Aperto da Van83Sezione SMF 2.0

Risposte: 2
Visite: 1078
Ultimo post Giovedý, 10 Ottobre 2013 09:31
da Van83
Procedura backup durante large upgrade 2.0

Aperto da i_fiorentinoSezione SMF 2.0

Risposte: 7
Visite: 1908
Ultimo post Giovedý, 04 Luglio 2013 10:32
da emanuele
large upgrade: consigli e chiarimenti

Aperto da FilippoSezione SMF 2.0

Risposte: 2
Visite: 872
Ultimo post Giovedý, 24 Ottobre 2013 17:58
da Filippo