Autore Topic: Niente sottosezioni dopo large upgrade 2.0.9  (Letto 4826 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3056
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #15 il: Mercoledì, 26 Novembre 2014 09:14 »
Prego anche se non ho ben capito cosa c'entri la versione di php ???
E... Meno male XD

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4968
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #16 il: Mercoledì, 26 Novembre 2014 09:51 »
2.1 funziona solo con php 5.3.qualcosa+.

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3056
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #17 il: Mercoledì, 26 Novembre 2014 09:59 »
Aah per quello, non avevo capito cosa avesse a che fare con tutto xD

Offline Tanaka

  • Utente IS Lv.2
  • **
  • Post: 187
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #18 il: Mercoledì, 26 Novembre 2014 11:17 »
Esatto, funziona solo con php 5.3.8 o superiori . Io ho 5.3.3 ed è FORTEMENTE sconsigliata l'installazione..

 :'(

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4968
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #19 il: Mercoledì, 26 Novembre 2014 13:32 »
Non credo sia un problema di sconsigliato, credo che proprio non funzioni.
Ad ogni modo, 5.3.3 mi sembra di ricordare abbia bug conosciuti anche piuttosto pericolosi, quindi indipendentemente dagli script che utilizzi, dovresti proprio aggiornare ad una versione recente...

Offline Tanaka

  • Utente IS Lv.2
  • **
  • Post: 187
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #20 il: Mercoledì, 26 Novembre 2014 14:25 »
Ah, buona a sapersi !

Mi informo dal provider .

Thanks !

T.

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2287
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #21 il: Giovedì, 27 Novembre 2014 12:32 »
Ho anche tentato l'upgrade alla 2.1 ma mi dice che il mio server non ha la versione corretta di php.  :'(

Peccato. Si può in qualche modo tornare alla 2.0.9 dato che ora non funziona più niente ?

T.

Eppure lo scrissi....

... sia il pacchetto di aggiornamento dalla versione 2.0, ma attenzione: una volta aggiornato il forum alla versione 2.1 beta 1 non si torna più indietro!

Non credo sia un problema di sconsigliato, credo che proprio non funzioni.

Non parte proprio l'installazione, ma se stai facendo un large upgrade e quindi hai sostituito i file, sei fregato.
In ogni caso NON AGGIORNATE alla 2.1, non ha veramente senso ora!

P.S. ora comunque torniamo in topic, si è risolto il problema delle sottosezioni?
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline Filippo

  • Traduttore IS
  • *******
  • Post: 1100
  • Sesso: Maschio
    • Mostra profilo
    • Gilera bi4
  • Versione SMF: 2.0.x
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #22 il: Giovedì, 27 Novembre 2014 14:02 »
Mannaggia .. c'è un 'problema' .

Ho fatto talmente tante modifiche che devo aver sbagliato qualcosa io, perchè se ri-carico il tema originale, funziona perfettamente:'(

Chiedo scusa, non avevo proprio pensato di fare questa prova. :-X

T.


Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2287
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #23 il: Giovedì, 27 Novembre 2014 14:26 »
Quindi si può marcare come risolto ;)
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline Tanaka

  • Utente IS Lv.2
  • **
  • Post: 187
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Niente sottosezioni dopo large upgrade 2.0.9
« Risposta #24 il: Venerdì, 28 Novembre 2014 13:15 »
Sì, scusate.

Il topic è risolto, io invece non ho risolto.  :'(

 ;D

T.

 

Ricerca dopo large upgrade

Aperto da Van83Sezione SMF 2.0

Risposte: 2
Visite: 1078
Ultimo post Giovedì, 10 Ottobre 2013 09:31
da Van83
Procedura backup durante large upgrade 2.0

Aperto da i_fiorentinoSezione SMF 2.0

Risposte: 7
Visite: 1908
Ultimo post Giovedì, 04 Luglio 2013 10:32
da emanuele
large upgrade: consigli e chiarimenti

Aperto da FilippoSezione SMF 2.0

Risposte: 2
Visite: 872
Ultimo post Giovedì, 24 Ottobre 2013 17:58
da Filippo