Autore Topic: 2.0.10 non carica.  (Letto 1646 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Victor

  • Utente IS
  • *
  • Post: 25
    • Mostra profilo
  • Versione SMF: 2.0.x
2.0.10 non carica.
« il: Domenica, 26 Aprile 2015 06:31 »
A me purtroppo esce questa scritta. E non saprei adesso quale mod potrebbe essere.

un saluto

Errore durante l'installazione della MOD
Si è verificato almeno un errore durante una prova di installazione di questo pacchetto MOD. Si consiglia caldamente di non continuare con l'installazione in caso di dubbi su quello che si sta facendo e di avere una copia di sicurezza molto recente. Tale errore potrebbe essere causato da un conflitto tra la MOD che si sta installando e un'altra già installata, da un problema nel pacchetto MOD, da un pacchetto che necessita di un altro pacchetto non ancora installato, oppure da un pacchetto preparato per un'altra versione di SMF.

 2. Esegui modifiche ./Themes/default/languages/index.english.php Test fallito
  1. Sostituisci ./Themes/default/languages/index.english.php Test fallito
  2. Sostituisci ./Themes/default/languages/index.english.php Test fallito
 
« Ultima modifica: Domenica, 26 Aprile 2015 06:34 da Victor »

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3090
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -

Offline Victor

  • Utente IS
  • *
  • Post: 25
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:2.0.10 non carica.
« Risposta #2 il: Domenica, 26 Aprile 2015 08:13 »
grazie ma ho capito ben poco come risolverlo. io ho 2.09

un saluto

Offline Victor

  • Utente IS
  • *
  • Post: 25
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:2.0.10 non carica.
« Risposta #3 il: Domenica, 26 Aprile 2015 08:30 »
Scusatemi la mia "ignoranza" ho aperto il file ./Themes/default/languages/index.english.php
e dice questo : <?php
// Version: 2.0.4; index
global $forum_copyright

se ho capito bene devo correggere quel 2.0.4 a 2.10 giusto?


grazie

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3090
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:2.0.10 non carica.
« Risposta #4 il: Domenica, 26 Aprile 2015 08:33 »

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3090
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:2.0.10 non carica.
« Risposta #5 il: Domenica, 26 Aprile 2015 08:39 »
Mandarmi un PM chiedendomi la stessa cosa non mi farà cambiare idea, quel che devi fare lo hai detto tu stesso... Anche se la versione è "2.0.10", non "2.10" come hai detto tu.

Offline Victor

  • Utente IS
  • *
  • Post: 25
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:2.0.10 non carica.
« Risposta #6 il: Domenica, 26 Aprile 2015 08:41 »
<?php
// Version: 2.0.10; index

fatto...ma il problema persiste...grazie l stesso cmq.

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3090
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:2.0.10 non carica.
« Risposta #7 il: Domenica, 26 Aprile 2015 08:42 »
Beh se lo fai e provi ad installare è chiaro che il test fallisce perchè la modifica l'hai già fatta :P Installa e ignora i due errori dopo che hai cambiato tu i numeri a mano :)

Offline Victor

  • Utente IS
  • *
  • Post: 25
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:2.0.10 non carica.
« Risposta #8 il: Domenica, 26 Aprile 2015 08:52 »
 ok grazie.

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3090
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:2.0.10 non carica.
« Risposta #9 il: Domenica, 26 Aprile 2015 09:09 »
Prego :) Se hai risolto c'è un tasto in basso a sinistra (mi pare sia a sinistra!) che consente di marcare il topic come risolto ;)

Offline Victor

  • Utente IS
  • *
  • Post: 25
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:2.0.10 non carica.
« Risposta #10 il: Domenica, 26 Aprile 2015 09:16 »
Proverò, come dici. Speriamo vada bene.  ;D


 

errore nella carica dell'allegato

Aperto da TiMESezione SMF 2.0

Risposte: 5
Visite: 961
Ultimo post Martedì, 16 Settembre 2014 16:13
da TiME
SimplePortal 2.3.7 © 2008-2018, SimplePortal