Autore Topic: Forum raso al suolo  (Letto 2546 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline wild56

  • Utente IS Lv.4
  • ****
  • Post: 562
    • Mostra profilo
  • Versione SMF: 2.0.x
Forum raso al suolo
« il: Lunedì, 04 Maggio 2015 14:34 »
alcuni giorni fa il forum è scomparso. Chieste spiegazioni al provider (Netsons) riferisce che è in corso un attacco DDos ma stanno provvedendo.

Intanto però il forum non torna on line e alla mia richiesta di spiegazioni ulteriori mi rispondono che l'errore 404 deriva dal fatto che non c'è alcun file nella directory. Mi precipito a controllare e in effetti è proprio così: tutto il contenuto è stato cancellato, sia il forum che tre blog.

In un successivo messaggio mi dicono che se per caso ho cancellato "erroneamente" (io???) il forum posso recuperarlo con il backup giornaliero di Risoft. Grazie a quest'ultimo riesco a recuperare la situazione preesistente.
 
Richiedo spiegazioni su come sia potuto accadere che tutto il contenuto del mio dominio sia stato cancellato. Ecco la  risposta:

"Buongiorno,
dai log di sistema non risultano rimozioni avvenute mediante FTP o "cPanel --> Gestione Files", è possibile che la cancellazione sia avvenuta mediante accesso tramite bug del codice da lei in uso, le consigliamo per questo di tenere sempre aggiornata all'ultima versione il/i CMS da lei in uso e di cambiarne le password di accesso al backend.
Resto a sua disposizione.
Cordiali saluti."

insomma della serie "razzi miei". Ma il forum era aggiornato...  (a parte simpleportal). Cosa può essere successo?
« Ultima modifica: Lunedì, 04 Maggio 2015 15:01 da wild56 »

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2287
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Forum raso al suolo
« Risposta #1 il: Lunedì, 04 Maggio 2015 15:00 »
Dubito che la colpa sia un bug......SMF non può cancellarsi da solo!
L'attacco ricevuto mi pare più plausibile.... (escludendo che tu stesso non ti sei cancellato i file da solo!)
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline wild56

  • Utente IS Lv.4
  • ****
  • Post: 562
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:Forum raso al suolo
« Risposta #2 il: Lunedì, 04 Maggio 2015 15:01 »
Dubito che la colpa sia un bug......SMF non può cancellarsi da solo!
L'attacco ricevuto mi pare più plausibile.... (escludendo che tu stesso non ti sei cancellato i file da solo!)

ma se anche così fosse risulterebbe dai loro logs no?

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4968
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Forum raso al suolo
« Risposta #3 il: Lunedì, 04 Maggio 2015 15:35 »
Può essere che fosse il 23 aprile quando è sparito tutto?

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3056
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Forum raso al suolo
« Risposta #4 il: Lunedì, 04 Maggio 2015 17:25 »
Può essere che fosse il 23 aprile quando è sparito tutto?
O hai accesso a informazioni che non ho, oppure non capisco il motivo della domanda...

Offline wild56

  • Utente IS Lv.4
  • ****
  • Post: 562
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:Forum raso al suolo
« Risposta #5 il: Lunedì, 04 Maggio 2015 18:17 »
no è sucesso il 29. Che è successo il 23???

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4968
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Forum raso al suolo
« Risposta #6 il: Lunedì, 04 Maggio 2015 19:05 »
Niente, stavo guardando il file sbagliato.

Offline wild56

  • Utente IS Lv.4
  • ****
  • Post: 562
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:Forum raso al suolo
« Risposta #7 il: Lunedì, 04 Maggio 2015 19:14 »
il forum è stato rimesso in piedi ma ora iniziano i problemi, l'utente miki non riesce a entrare:

miki: Error 403  We're sorry, but we could not fulfill your request for /gim/paganella-bondone-stivo-monte-baldo/?action=post2;start=0 on this server.  You do not have permission to access this server. Data may not be posted from offsite forms.  Your technical support key is: 5b51-20c3-cd36-1abb  You can use this key to fix this problem yourself.  If you are unable to fix the problem yourself, please contact the WEBMA5TER and be sure to provide the technical support key shown above.

Offline radu81

  • Staff IS
  • *******
  • Post: 363
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: -
  • Versione ElkArte: 1.1.x
Re:Forum raso al suolo
« Risposta #8 il: Lunedì, 04 Maggio 2015 21:21 »
Quello mi sembra un messaggio dalla mod HTTPBL.

Offline wild56

  • Utente IS Lv.4
  • ****
  • Post: 562
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:Forum raso al suolo
« Risposta #9 il: Lunedì, 04 Maggio 2015 21:23 »
eccone un altro, non riesco a rispondere appare un messaggio "sessione scaduta" anche se la risposta avviene dopo pochi secondi :(


Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4968
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Forum raso al suolo
« Risposta #10 il: Lunedì, 04 Maggio 2015 21:28 »
miki: Error 403  We're sorry, but we could not fulfill your request for /gim/paganella-bondone-stivo-monte-baldo/?action=post2;start=0 on this server.  You do not have permission to access this server. Data may not be posted from offsite forms.  Your technical support key is: 5b51-20c3-cd36-1abb  You can use this key to fix this problem yourself.  If you are unable to fix the problem yourself, please contact the WEBMA5TER and be sure to provide the technical support key shown above.
http://www.girovagandoinmontagna.com/gim/admin/?area=badbehavior;sa=report_denied;%20bbid=4229700

Offline wild56

  • Utente IS Lv.4
  • ****
  • Post: 562
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:Forum raso al suolo
« Risposta #11 il: Lunedì, 04 Maggio 2015 21:32 »
cosa vuol dire?

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4968
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Forum raso al suolo
« Risposta #12 il: Lunedì, 04 Maggio 2015 21:45 »
Che risulta che il suo user agent sia quello dei bot di google.

Ora non chiedere a me il come, ed il perché, questo succeda, non ne ho idea.
Potrebbe essere tapatalk, potrebbe essere un qualche programma che usa lui per postare (magari risponde tramite un feedreader su G+ e quello usa lo user agent di un bot di google, non ne ho la più pallida idea).
Chiedi a lui come ha postato.

L'alternativa credo sia togliere bad behaviour, ma se l'hai messo è perché avevi problemi di spammer.

Per le sessioni può essere qualunque cosa.

Offline wild56

  • Utente IS Lv.4
  • ****
  • Post: 562
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:Forum raso al suolo
« Risposta #13 il: Lunedì, 04 Maggio 2015 21:48 »
potrebbe essere il mod security?

update: non ho controllato è ancora disattivato...
« Ultima modifica: Lunedì, 04 Maggio 2015 21:50 da wild56 »

Offline wild56

  • Utente IS Lv.4
  • ****
  • Post: 562
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:Forum raso al suolo
« Risposta #14 il: Lunedì, 04 Maggio 2015 23:23 »
Chiedi a lui come ha postato.
L'alternativa credo sia togliere bad behaviour, ma se l'hai messo è perché avevi problemi di spammer.
Per le sessioni può essere qualunque cosa.

ma non capisco se prima il beahviour funzionava perché ora non funziona più.
Riguardo le sessioni, cosa posso fare? Neppure io riesco a rispondere ai messaggi ora... :(

 

Aggiornamento del Forum SMF

Aperto da DarknicoSezione Guide - Trucchi

Risposte: 0
Visite: 4251
Ultimo post Sabato, 09 Febbraio 2013 14:32
da Darknico
dove è finito il forum?

Aperto da TiMESezione SMF 2.0

Risposte: 15
Visite: 8655
Ultimo post Lunedì, 25 Febbraio 2013 11:45
da emanuele
Come inserire le traduzioni delle Mods nel proprio forum

Aperto da DarknicoSezione Guide - Trucchi

Risposte: 0
Visite: 1974
Ultimo post Lunedì, 25 Febbraio 2013 12:11
da Darknico