Autore Topic: Breeze Mod: ATTENZIONE  (Letto 330 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3024
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: 1.0.x
Breeze Mod: ATTENZIONE
« il: Martedì, 30 Giugno 2015 03:10 »
Citazione da: Suki
A new version has been released, this pushes the version number to 1.0.8.

The new package can be found in either this site's customization site or at github: https://github.com/MissAllSunday/Breeze/releases/tag/v1.0.8

If anyone is interested on manually performing the changes, this page can be used to locate all changes from 1.0.7 to 1.0.8

This new release fixes a security issue involving users been able to post status/comments as other users. Thanks to JSX3 for reporting it.

To upgrade just uninstall your previous mod version and DO NOT check the "Remove all data associated with this modification" checkbox.  Then proceed to install the new version.

Il che significa che è stata patchata una falla di sicurezza (piuttosto grave peraltro) nella mod di Breeze. CHIUNQUE l'abbia installata proceda IMMEDIATAMENTE con l'aggiornamento!!!
On hiatus