Autore Topic: Problema con cambio versione php  (Letto 1354 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Filippo

  • Traduttore IS
  • *******
  • Post: 1121
  • Sesso: Maschio
    • Mostra profilo
    • Gilera bi4
  • Versione SMF: 2.0.x
Problema con cambio versione php
« il: Lunedì, 15 Maggio 2017 20:16 »
versione attuale: 5.3.29

Se passo a qualche versione successiva mi si riempie la scrittura di emoticon

vedete allegati

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5033
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Problema con cambio versione php
« Risposta #1 il: Lunedì, 15 Maggio 2017 20:34 »
Qual'è la "versione successiva"?

Offline Filippo

  • Traduttore IS
  • *******
  • Post: 1121
  • Sesso: Maschio
    • Mostra profilo
    • Gilera bi4
  • Versione SMF: 2.0.x
Re:Problema con cambio versione php
« Risposta #2 il: Lunedì, 15 Maggio 2017 21:53 »
5.4.45
5.5.38
5.6.24

Provato con tutte. Stesso risultato

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5033
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Problema con cambio versione php
« Risposta #3 il: Lunedì, 15 Maggio 2017 23:16 »
Qual'è il codice di quell'emoticon?

Offline Filippo

  • Traduttore IS
  • *******
  • Post: 1121
  • Sesso: Maschio
    • Mostra profilo
    • Gilera bi4
  • Versione SMF: 2.0.x
Re:Problema con cambio versione php
« Risposta #4 il: Martedì, 16 Maggio 2017 06:41 »
il codice è 3°

inoltre mette un altro pezzo a inizio rigo, />

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5033
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Problema con cambio versione php
« Risposta #5 il: Martedì, 16 Maggio 2017 08:18 »
Mod installati?
UTF8 o no?

Offline Filippo

  • Traduttore IS
  • *******
  • Post: 1121
  • Sesso: Maschio
    • Mostra profilo
    • Gilera bi4
  • Versione SMF: 2.0.x
Re:Problema con cambio versione php
« Risposta #6 il: Martedì, 16 Maggio 2017 10:10 »
Citazione
1.    SMF 2.0.13 Update    1.0    [ Disinstalla ]
2.    PM Attachments    1.6    [ Disinstalla ]
3.    SMF 2.0.12 Update    1.0    [ Disinstalla ]
4.    Bookmarks    2.5    [ Disinstalla ]
5.    SMF Theme Changer    1.0.1    [ Disinstalla ]
6.    Expanding & Collapsing Spoiler Tag    2.4    [ Disinstalla ]
7.    PM to New Members    1.2    [ Disinstalla ]
8.    SMF 2.0.11 Update    1.0    [ Disinstalla ]
9.    SMF 1.1.21 / 2.0.10 Update    1.0    [ Disinstalla ]
10.    Google Member Map    2.6    [ Disinstalla ]
11.    Google Analytics Code    1.4    [ Disinstalla ]
12.    Email Inactive Users    1.1    [ Disinstalla ]
13.    Hide Images from Guests    2.0    [ Disinstalla ]
14.    SMF 1.1.20 / 2.0.9 Update    1.0    [ Disinstalla ]
15.    More Spiders    1.2    [ Disinstalla ]
16.    SMF 2.0.8 Update    1.0    [ Disinstalla ]
17.    Add IP2Location to Track IP    1.31    [ Disinstalla ]
18.    InLine Attachments    1.2.1    [ Disinstalla ]
19.    Tabbed smileys    0.3.99e    [ Disinstalla ]
20.    PM Informer    4.0.1    [ Disinstalla ]
21.    BK-Modding Favicon and Custom Global HTML    2.0    [ Disinstalla ]
22.    Stop Spammer    2.3.9    [ Disinstalla ]
23.    Stop Forum Spam    1.0    [ Disinstalla ]
24.    SMF Gallery Lite    3.7    [ Disinstalla ]
25.    Auto Refresh Who Index    1.1    [ Disinstalla ]
26.    eBay BBCode    2.0.2    [ Disinstalla ]
27.    Aeva ~ Auto-Embed Video & Audio    7.2    [ Disinstalla ]
28.    Users Online Today    2.0.3

Presumo non abbia utf8
Citazione
ISO-8859-1


Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5033
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Problema con cambio versione php
« Risposta #7 il: Giovedì, 18 Maggio 2017 00:19 »
hmm...
Un comportamento molto bizzarro, gli unici due che potrebbero anche solo lontanamente influire sul testo sono ILA e AEVA, ma non ho motivo di pensare che possano comportarsi a quel modo.

Onestamente, al momento non saprei cosa dirti...
Dovrei fare un po' di prove per vedere cosa può essere il problema.

Offline Filippo

  • Traduttore IS
  • *******
  • Post: 1121
  • Sesso: Maschio
    • Mostra profilo
    • Gilera bi4
  • Versione SMF: 2.0.x
Re:Problema con cambio versione php
« Risposta #8 il: Giovedì, 18 Maggio 2017 15:01 »
Ok, grazie.

Il problema si è posto adesso che si parlava della non compatibilità della 2.0.14 con php 5.3

(e quindi non aggiorno)

Ma pensandoci bene il proble esistye gia da tempo. Ricordo che tempo fa si parlava di aggiornare la versione php e mi ero accorto dei problemi che dava. Non avendo esigenza a cambiare versione ho lasciato tutto come era

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5033
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Problema con cambio versione php
« Risposta #9 il: Giovedì, 18 Maggio 2017 19:25 »
Prima o poi converrà aggiornare, 2.0.14 comunque risolve alcuni problemi di sicurezza.

Offline Filippo

  • Traduttore IS
  • *******
  • Post: 1121
  • Sesso: Maschio
    • Mostra profilo
    • Gilera bi4
  • Versione SMF: 2.0.x
Re:Problema con cambio versione php
« Risposta #10 il: Giovedì, 18 Maggio 2017 21:08 »
Allora risolviamo sto problema  :P

Offline lazo50

  • Utente IS Lv.2
  • **
  • Post: 94
  • Beati monoculi in terra caecorum
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: 1.0.x
Re:Problema con cambio versione php
« Risposta #11 il: Giovedì, 18 Maggio 2017 21:22 »
Per adesso solo una cosa è certa...hanno fatto un bel casino.
 :-[ :-[ :-[ :-[ :-[ :-[

Offline Gemini Saga

  • Utente IS Lv.2
  • **
  • Post: 99
  • Sesso: Maschio
    • Mostra profilo
    • La Terza Casa
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Problema con cambio versione php
« Risposta #12 il: Giovedì, 18 Maggio 2017 22:04 »
Prendila con le pinze come cosa perché non so se il tuo problema è uguale a quello che capitò a me qualche settimana fa, sembra simile, cmq improvvisamente e non so per quale motivo, (forse altervista che ospita il mio sito aggiornò la versione di php a tutti i suoi siti?), tutti i post e topic del mio forum erano illeggibili in quanto comparivano emoticon ovunque proprio come a te. Alla fine andai a controllare in "modifica smiles" quelle emoticon che si ripetevano in ogni post e notai che non avevano il codice, era completamente vuoto, mentre altre avevano come codice solo ".", per questo comparivano ovunque in ogni post rendendo illeggibile qualunque cosa era stata scritta. Correggendo questo errore inserendo codici che non creavano problemi, si risolse tutto.
Ripeto non so se si tratta del medesimo problema, ma prova a dare un'occhiata in amministrazione-->forum--->smiles--->modifica smiles.

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5033
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Problema con cambio versione php
« Risposta #13 il: Giovedì, 18 Maggio 2017 23:08 »
Allora risolviamo sto problema  :P
Dovrei fare un po' di prove per vedere cosa può essere il problema.
Che detto in altre parole significa: dovrei avere account admin, accesso ftp e database del tuo forum.
Oltre al tempo materiale per farlo. :P

Offline Filippo

  • Traduttore IS
  • *******
  • Post: 1121
  • Sesso: Maschio
    • Mostra profilo
    • Gilera bi4
  • Versione SMF: 2.0.x
Re:Problema con cambio versione php
« Risposta #14 il: Venerdì, 19 Maggio 2017 19:47 »
E complimenti a Gemini Saga. ESATTO

Aggiornato alla versione 5.6.qualcosa

 

Problema passaggio alla versione 2.0.10

Aperto da ironflyzSezione SMF 2.0

Risposte: 19
Visite: 3159
Ultimo post Giovedì, 25 Giugno 2015 10:23
da Darknico
problema non installa l'ultima versione

Aperto da ivanom.Sezione SMF 2.0

Risposte: 4
Visite: 220
Ultimo post Domenica, 16 Febbraio 2020 22:49
da emanuele
Solito problema di registrazioni farlocche

Aperto da gpezzariniSezione SMF 1.1 (No supporto)

Risposte: 15
Visite: 6657
Ultimo post Martedì, 13 Agosto 2013 11:36
da THOR
SimplePortal 2.3.7 © 2008-2018, SimplePortal