Autore Topic: abilitare https sul forum  (Letto 555 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline santitabenny

  • Utente IS Lv.2
  • **
  • Post: 145
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
abilitare https sul forum
« il: Giovedì, 26 Ottobre 2017 17:10 »
volevo sapere ho acquistato il certificato per il sito https
il mio fornitore del server me lo ha gia installato
infatti da http e diventato https
pero firefox continua a dirmi connessione non sicura
volevo chiedere bisogna spuntare qualcosa sul forum?
grazie

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4932
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:abilitare https sul forum
« Risposta #1 il: Venerdì, 27 Ottobre 2017 00:06 »
Tutte le URL di SMF e del tema (quindi repair settings e poi admin, pagina dei temi e cambiare tutte le url lì), le URL degli smiley, forse quelle degli avatar (dipende da come l'hai impostato) e poi... hai SMF 2.0.14?

Offline santitabenny

  • Utente IS Lv.2
  • **
  • Post: 145
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:abilitare https sul forum
« Risposta #2 il: Venerdì, 27 Ottobre 2017 07:05 »
no ho la versione 2.0.13
che cose repair setting?
non ho capito molto bene cosa devo fare

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2272
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:abilitare https sul forum
« Risposta #3 il: Venerdì, 27 Ottobre 2017 09:23 »
SMF 2.0.13 non è pienamente compatibile con https, necessita almeno la versione 2.0.14
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline santitabenny

  • Utente IS Lv.2
  • **
  • Post: 145
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:abilitare https sul forum
« Risposta #4 il: Venerdì, 27 Ottobre 2017 10:19 »
grazie purtroppo non ce verso di installare la versione 2.0.14
mi da errore in tutti i modi ed ho gia ripristinato il forum piu volte
alla fine mi sono stancato ed ho lasciato la versione 2.0.13

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4932
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:abilitare https sul forum
« Risposta #5 il: Venerdì, 27 Ottobre 2017 13:01 »
Allora avrai sempre problemi di mixed-content, da questo non si scappa.
Il pre-requisito per SSL è avere 2.0.14.

Offline santitabenny

  • Utente IS Lv.2
  • **
  • Post: 145
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:abilitare https sul forum
« Risposta #6 il: Venerdì, 27 Ottobre 2017 13:25 »
ok grazie
come faccio ad installare la 2.0.14 che mi da sempre errore?
emanuele se ti faccio un profilo da admin puoi provare tu?
« Ultima modifica: Venerdì, 27 Ottobre 2017 13:28 da santitabenny »

Offline santitabenny

  • Utente IS Lv.2
  • **
  • Post: 145
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:abilitare https sul forum
« Risposta #7 il: Martedì, 31 Ottobre 2017 15:32 »
se hai tempo emanuele mi puoi aiutare? grazie

 

Aggiornamento del Forum SMF

Aperto da DarknicoSezione Guide - Trucchi

Risposte: 0
Visite: 4023
Ultimo post Sabato, 09 Febbraio 2013 14:32
da Darknico
dove è finito il forum?

Aperto da TiMESezione SMF 2.0

Risposte: 15
Visite: 8308
Ultimo post Lunedì, 25 Febbraio 2013 11:45
da emanuele
Come inserire le traduzioni delle Mods nel proprio forum

Aperto da DarknicoSezione Guide - Trucchi

Risposte: 0
Visite: 1882
Ultimo post Lunedì, 25 Febbraio 2013 12:11
da Darknico