Autore Topic: compatibilitÓ  (Letto 239 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline giusejoseph

  • Utente IS
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: Altro
compatibilitÓ
« il: Sabato, 01 Giugno 2019 15:33 »
io ho una versione 2.0.11
e dovrei aggiornarlo nel nuovo server ma ho php 7.2
cosa consigliate?
==========================
SMF 2.0.15

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2272
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:compatibilitÓ
« Risposta #1 il: Sabato, 01 Giugno 2019 15:36 »
Per completezza:
molte altre info sono reperibili qui
https://www.simplemachines.org/community/index.php?topic=567862.0

P.S. sono ancora in attesa di un responso al mio ultimo messaggio....
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline giusejoseph

  • Utente IS
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: Altro
Re:compatibilitÓ
« Risposta #2 il: Sabato, 01 Giugno 2019 15:38 »
si ho letto...
ma ho fatto un cambio server e non vorrei fare passi azzardati con errori
==========================
SMF 2.0.15

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2272
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:compatibilitÓ
« Risposta #3 il: Sabato, 01 Giugno 2019 15:45 »
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline giusejoseph

  • Utente IS
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: Altro
Re:compatibilitÓ
« Risposta #4 il: Sabato, 01 Giugno 2019 19:03 »
quali sono i file e cartelle a cui attribuire il chmod 777?

perchŔ mi dice questo nel pannello admin
Indirizzo della cartella del tema: (attenzione, il percorso non Ŕ corretto!)Indirizzo della cartella superiore:http://*****/smf/Themes/zapIndirizzo della cartella delle immagini:http://*****/smf/Themes/zap/images


eppure il percorso Ŕ giusto
« Ultima modifica: Sabato, 01 Giugno 2019 19:20 da giusejoseph »
==========================
SMF 2.0.15

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4932
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:compatibilitÓ
« Risposta #5 il: Sabato, 01 Giugno 2019 19:54 »
Non Ŕ che quel campo vuole una "path" (i.e. il percorso nel filesystem) e non una URL?

Offline giusejoseph

  • Utente IS
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: Altro
Re:compatibilitÓ
« Risposta #6 il: Sabato, 01 Giugno 2019 20:08 »
la path Ŕ giusta pero ora quando provo a loggarmi per˛ non me lo fa fare e mi dice
Durante l'inserimento la sessione Ŕ scaduta. Torna indietro e riprova.
==========================
SMF 2.0.15

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3024
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: 1.0.x
Re:compatibilitÓ
« Risposta #7 il: Sabato, 01 Giugno 2019 22:22 »
Tornare indietro a 5.6, aggiornare smf, ri-aggiornare php.
La compatibilitÓ di php 7 non si estende alla 2.0.11 se ben ricordo.
On hiatus

Offline giusejoseph

  • Utente IS
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: Altro
Re:compatibilitÓ
« Risposta #8 il: Domenica, 02 Giugno 2019 03:53 »
il problema sta che non mi fa creare topic
e nel mio profilo risulto come tutti a 0 post
quando in realtÓ nel db ho 10000 post

« Ultima modifica: Domenica, 02 Giugno 2019 04:14 da giusejoseph »
==========================
SMF 2.0.15

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2272
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:compatibilitÓ
« Risposta #9 il: Domenica, 02 Giugno 2019 09:38 »
Stai indicando pi¨ problemi alla volta senza neanche dirci se riesci almeno a risolverne uno con i consigli dati, risulta impossibile cosý per noi sia capire sia aiutarti....

Non ci hai detto se stai facendo tutto sul nuovo server con PHP 7.2, se sei riuscito ad aggiornare e di conseguenza che versione di SMF stai usando ora, ecc...

una cosa che potrebbe essere di molto aiuto Ŕ anche l'url del sito.

quali sono i file e cartelle a cui attribuire il chmod 777?

perchŔ mi dice questo nel pannello admin
Indirizzo della cartella del tema: (attenzione, il percorso non Ŕ corretto!)Indirizzo della cartella superiore:http://*****/smf/Themes/zapIndirizzo della cartella delle immagini:http://*****/smf/Themes/zap/images


eppure il percorso Ŕ giusto

Non Ŕ che quel campo vuole una "path" (i.e. il percorso nel filesystem) e non una URL?

Ti Ŕ stato detto se erroreamente hai inserito un url invece che un path, hai provato a fare come ti Ŕ stato detto?

Path e url sono cose differenti, io ti consiglio di farti aiutare a correggere con il repair settings
https://download.simplemachines.org/index.php?thanks;filename=repair_settings.php
caricalo sulla root del forum e accendi a quell'url.

il problema sta che non mi fa creare topic
e nel mio profilo risulto come tutti a 0 post
quando in realtÓ nel db ho 10000 post



Se non si risolvono gli altri problemi  Ŕ inutile mettere altra carne al fuoco, un boccone alla volta...
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline giusejoseph

  • Utente IS
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: Altro
Re:compatibilitÓ
« Risposta #10 il: Domenica, 02 Giugno 2019 16:25 »
allora...
io ho cambiato server dove prima avevo
smf 2.0.11 e php 5.0
poi ho cambiato server e ho aggiornato la versione al 2.0.15 avendo php 7.2

l'url e questo: http://bigtower.info/smf/index.php

mentre per quanto riguarda url e patch ho verificato ed era tutto ok
==========================
SMF 2.0.15

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3024
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: 1.0.x
Re:compatibilitÓ
« Risposta #11 il: Domenica, 02 Giugno 2019 17:36 »
Non carica nemmeno il sito xD
On hiatus

Offline giusejoseph

  • Utente IS
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: Altro
Re:compatibilitÓ
« Risposta #12 il: Domenica, 02 Giugno 2019 20:31 »
ora va nel repair cosa devo fare solo confermare i settaggi?
perchŔ io avevo 10mila post
e ora mi da zero post fatti


ripristinando il backup noto comunque che ogni aggiornamento della pagina di utenti registrati calano
come se lo script cancella utenti man mano a cosa Ŕ dovuto?
« Ultima modifica: Lunedý, 03 Giugno 2019 09:52 da giusejoseph »
==========================
SMF 2.0.15

Offline Flavio93Zena

  • Staff IS
  • *******
  • Post: 3024
  • Sesso: Maschio
  • Sniper Legends
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: 1.0.x
Re:compatibilitÓ
« Risposta #13 il: Lunedý, 03 Giugno 2019 11:52 »
A me sembra che tu voglia fare di testa tua in ogni caso, per poi descrivere sommariamente cosa succede e in qualche modo sperare che uno di noi metta a posto tutto con una bacchetta magica.
Backup di cosa? Database? Forum? Lo script non cancella assolutamente nulla... Chiariamo subito una cosa, il database Ŕ responsabile del *contenuto* (post, utenti, messaggi etc etc), mentre i *file* sul server vanno funzionare il sito (grafica, funzioni, pagine). Se tu ripristini il backup dei file non serve fondamentalmente a nulla se hai un problema con il contenuto.
On hiatus

Offline giusejoseph

  • Utente IS
  • *
  • Post: 32
  • Sesso: Maschio
    • Mostra profilo
  • Versione SMF: 2.0.x
  • Versione ElkArte: Altro
Re:compatibilitÓ
« Risposta #14 il: Lunedý, 03 Giugno 2019 13:26 »
io sto cercando di riportare tutti i problemi che riscontro...
attualmente sembra che per la perdita utenti (non so a cos'era dovuto) ri-importando il db di backup che avevo nel vecchio server

e cosi facendo anche i post sono tornati al loro post speriamo bene
==========================
SMF 2.0.15

 

Problema compatibilitÓ mod e come reinstallare SMF

Aperto da SebbeneSezione SMF 2.0

Risposte: 2
Visite: 1039
Ultimo post Martedý, 10 Settembre 2013 00:46
da Sebbene