Autore Topic: problema non installa l'ultima versione  (Letto 2193 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline ivanom.

  • Utente IS Lv.2
  • **
  • Post: 95
    • Mostra profilo
  • Versione SMF: 2.0.x
problema non installa l'ultima versione
« il: Martedì, 11 Febbraio 2020 15:52 »
ciao è una vita che non scrivo più qui...ho un forum che non frequento più però vorrei ripristinare un attimo perchè noto che comunque qualcuno ogni tanto scrive. In ogni caso ho un problema perchè ad es. l'ultimo iscritto ha scritto un post e nella home se clicco sul messa gggio mi da una pagina non valida poichè fa riferimento al nome del sito precedente psicologonlinesalerno.it che ora ho cambiato in drmirellamazzaccaro.it, quindi non riesco a capire il perchè e poi solo gli ultimi due post scritti...in ogni caso ho provato a installare la nuova versione  emi dice che un test è fallito Sostituisci    ./Sources/Profile-Modify.php    Test fallito
Codice: [Seleziona]
Codice: (Trova) [Seleziona]

$sizes = @getimagesize($_FILES['attachment']['tmp_name']);

// No size, then it's probably not a valid pic.
// No size, then it's probably not a valid pic.

Codice: (Sostituisci) [Seleziona]

$mime_valid = check_mime_type($_FILES['attachment']['tmp_name'], 'image/', true);
$sizes = empty($mime_valid) ? false : @getimagesize($_FILES['attachment']['tmp_name']);

// No size, then it's probably not a valid pic.

quindi ho sositutio le linee di codice via ftp ma non è cambiato niente. mi sapete dire qualcosa? https://drmirellamazzaccaro.it/forum/ grazie

p.s. inoltre scusate ma da dove cavolo si modifica il footer in particolare il copyright) ho aggiunto in passato la riga
"Note dolenti!" è il forum di psicologaonlinesalerno.it della Dr.ssa Mirella Mazzaccaro. Tutti i diritti sono riservati. ma non la trovo da nessuna parte, ho girato tuutti i file!

aggiornamento: sono riuscito a trovare la stringa nel footer e ho aggiornato all'ultima verisone.
l'unico problema ch eho è che alcuni messaggi (ho visto da una certa data in poi) gli utlimi scritti, hanno stranamente l'indirizzo del vecchio sito e la chat anch'essa contiene l'errore con il nome del vecchio sito, immagino si debba aggiustare qualcosa nel db e ho provato a dare un'occhiata nelle tabelle messages, ma non vedo cosa si possa cambiare da li, qualcuno mi dice qualcosa gentilmente? grazie
« Ultima modifica: Mercoledì, 12 Febbraio 2020 11:33 da ivanom. »

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5056
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:problema non installa l'ultima versione
« Risposta #1 il: Mercoledì, 12 Febbraio 2020 22:25 »
Per il problema del dominio... hmm... questo è strano. Magari è un mod che crea quella parte?
Perché i link alle board sono corretti, ma quelli ai post no. ???

Offline ivanom.

  • Utente IS Lv.2
  • **
  • Post: 95
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:problema non installa l'ultima versione
« Risposta #2 il: Mercoledì, 12 Febbraio 2020 22:34 »
già, che si fa  ;D
tra l'altro anche la chat porta il cvecchio indirizzo nonostanteabbia aggiornato il configdella ajax chat https://drmirellamazzaccaro.it/forum/page/?id=2
« Ultima modifica: Mercoledì, 12 Febbraio 2020 22:45 da ivanom. »

Offline ivanom.

  • Utente IS Lv.2
  • **
  • Post: 95
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:problema non installa l'ultima versione
« Risposta #3 il: Venerdì, 14 Febbraio 2020 12:30 »
nessuno mi dice niente? ma se disinstallo una mod, i dati li perdo ? vorrei provae una ad una, però senza perde i dati

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5056
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:problema non installa l'ultima versione
« Risposta #4 il: Domenica, 16 Febbraio 2020 22:49 »
I dati non vengono persi a meno che non si specifica di eliminarli durante la disinstallazione (per qui mod che lo propongono).
Però mi pare che ora sia a posto?

 

Problema passaggio alla versione 2.0.10

Aperto da ironflyzSezione SMF 2.0

Risposte: 19
Visite: 3545
Ultimo post Giovedì, 25 Giugno 2015 10:23
da Darknico
Problema con cambio versione php

Aperto da FilippoSezione SMF 2.0

Risposte: 14
Visite: 1713
Ultimo post Venerdì, 19 Maggio 2017 19:47
da Filippo
Migrazione da SMF1.1.5 a ultima versione che supporti PHP 7.1

Aperto da GiuseppeSezione SMF 2.0

Risposte: 7
Visite: 585
Ultimo post Lunedì, 16 Dicembre 2019 21:41
da emanuele
SimplePortal 2.3.7 © 2008-2018, SimplePortal