Autore Topic: installazione lingua italiana simpleportal  (Letto 5822 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2287
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:installazione lingua italiana simpleportal
« Risposta #15 il: Domenica, 24 Febbraio 2013 22:38 »
Ho ricevuto i dati, solo che ora sono con il cell, cerco di vedere stanotte o al nassimo domani mattina :)
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline fiorenzo

  • Utente IS
  • *
  • Post: 32
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:installazione lingua italiana simpleportal
« Risposta #16 il: Domenica, 24 Febbraio 2013 22:43 »
Ok, Grazie  ::)

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4968
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:installazione lingua italiana simpleportal
« Risposta #17 il: Domenica, 24 Febbraio 2013 23:06 »
Un po' di fretta: intendevo se il forum è utf8 cercherà i file qualcosa.italian-utf8.php, ma troverà comunque i qualcosa.english.php.
Da qui l'idea che il forum possa essere in utf8 e tu abbia caricato i file di SP non-utf8.

Offline fiorenzo

  • Utente IS
  • *
  • Post: 32
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:installazione lingua italiana simpleportal
« Risposta #18 il: Domenica, 24 Febbraio 2013 23:23 »
Controllando la sezione traduzioni in amministrazione, in effetti ho visto che la lingua è italia ma utf8 mentre i file sportal sono sportal.italian.php
Ma se fosse così, come si può ovviare a questa cosa?

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2287
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:installazione lingua italiana simpleportal
« Risposta #19 il: Lunedì, 25 Febbraio 2013 01:16 »
emanuele ha centrato il punto ed io scemo a non pensarci  ;D
Utilizzavi la lingua italian con charset UFT-8, ma da quando leggo non sai nemmeno te perchè, quindi io ti consiglio di utilizzare il charset iso, ovvero quello che usano la maggiorparte del forum (non hai nemmeno installato il forum specificandolo anche nel Database, quindi sarebbe inutile)

Ho sistemato la cosa, scaricando ed impostando la traduzione italiana NON utf-8
Ora SimplePortal utilizza la lingua .italian :)
Prima non funzionava perchè si aspettava un .italian-utf8, che però ora non utilizza piu!

Se vuoi un consiglio, fai una pulizia di tutte le lingue inutilizzate per non confonderti, ho visto un po di macello, ma non so se avevi idea di avere un forum multi-lingua...
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline fiorenzo

  • Utente IS
  • *
  • Post: 32
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:installazione lingua italiana simpleportal
« Risposta #20 il: Lunedì, 25 Febbraio 2013 08:28 »
Ciao,
innanzi tutto grazie.
Sapevo di averlo multilingua perchè l'installazione era multilingua, ma non sapevo dell'utf8 e nemmeno come cambiarlo. Quello come avrai visto è usato per fare le prove. Dove hai scaricato e come hai impostato la traduzione italiana non-utf8?  ::)

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2287
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:installazione lingua italiana simpleportal
« Risposta #21 il: Lunedì, 25 Febbraio 2013 09:22 »
Tutto dall'admin :)
Amministrazione - Configurazione - Traduzioni
Sono poi andanto su "Aggiungi traduzione" e li ho inserito "Italian"

Avevo 2 scelte, ed ho fatto installa dove nella colonna "UTF-8" era segnato "NO" :)

Se il tutto è risolto, premi il bottoncino verde in fondo al topic ;)
 
Non supporto privatamente, non risponderei e ci rimarreste male....





Offline fiorenzo

  • Utente IS
  • *
  • Post: 32
    • Mostra profilo
  • Versione SMF: 2.0.x
Re:installazione lingua italiana simpleportal
« Risposta #22 il: Lunedì, 25 Febbraio 2013 09:51 »
Ok, premo il bottoncino verde... e grazie ancora  ;D

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 4968
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:installazione lingua italiana simpleportal
« Risposta #23 il: Lunedì, 25 Febbraio 2013 11:47 »
Naturalmente, rinominare i file non è sufficiente, devi effettivamente convertirli in UTF8, altrimenti lettere accentate ed altri caratteri "particolari" verranno visualizzati come simboli strani. ;)

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2287
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:installazione lingua italiana simpleportal
« Risposta #24 il: Lunedì, 25 Febbraio 2013 12:09 »
Naturalmente, rinominare i file non è sufficiente, devi effettivamente convertirli in UTF8, altrimenti lettere accentate ed altri caratteri "particolari" verranno visualizzati come simboli strani. ;)

Ho visto che non è impostato nel setting.php che utilizza utf-8, quindi direi che non avrà piu questo problema aveva solo scaricato il pacchetto errato :)
Ora è in ISO
Non supporto privatamente, non risponderei e ci rimarreste male....





 

installazione lingua italiana simpleportal

Aperto da bussolaSezione Mods - Modifiche SMF

Risposte: 8
Visite: 2114
Ultimo post Martedì, 26 Maggio 2015 12:07
da Flavio93Zena
SimplePortal 2.3.5, dove trovo la lingua italiana ?....

Aperto da CevedaleSezione Mods - Modifiche SMF

Risposte: 7
Visite: 1789
Ultimo post Sabato, 17 Agosto 2013 21:14
da Cevedale
lingua italiana

Aperto da lukafreeSezione SMF 2.0

Risposte: 6
Visite: 1364
Ultimo post Martedì, 24 Settembre 2013 13:55
da emanuele