Autore Topic: Simple Portal: Installazione  (Letto 5692 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline i_fiorentino

  • Utente IS Lv.2
  • **
  • Post: 193
    • Mostra profilo
    • Meteocarmignano.it
  • Versione SMF: 2.0.x
Simple Portal: Installazione
« il: Giovedì, 04 Luglio 2013 21:12 »
Buonasera!

Ho appena installato Simple Portal.....vorrei sapere, visto che mi ha dato un errore subito dopo l'installazione, se tutto era ok.

Ho qlc dubbio perche' sembra mancare qlc nelle varie sezioni.
Potreste darci un occhio?
http://www.meteocarmignano.it/forum/index.php

Grazie mille,


Alessandro

P.S.
Come al solito non riesco a trovare il menu per configurarlo :(
« Ultima modifica: Giovedì, 04 Luglio 2013 21:49 da i_fiorentino »

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5056
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Simple Portal: Installazione
« Risposta #1 il: Giovedì, 04 Luglio 2013 22:49 »
Beh, no...se ti ha dato quell'errore non va tutto bene...

Così ad occhio non lo vedo installato SP sul forum che hai linkato...

Offline i_fiorentino

  • Utente IS Lv.2
  • **
  • Post: 193
    • Mostra profilo
    • Meteocarmignano.it
  • Versione SMF: 2.0.x
Re:Simple Portal: Installazione
« Risposta #2 il: Giovedì, 04 Luglio 2013 22:51 »
Beh, no...se ti ha dato quell'errore non va tutto bene...

Così ad occhio non lo vedo installato SP sul forum che hai linkato...


L'ho disinstallato xche' non c'era possibilita' di modificare niente.....non si e' formato il menu apposito.
Purtroppo mi da quell'errore in fase di installazione e si blocca il forum!

Per sbloccarlo devo caricare quei file manualmente tramite ftp......ma non tutto sembra andare bene!
Ci sono accortezze particolari?
Altrimenti non capisco proprio quell'errore  ??? ???

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5056
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Simple Portal: Installazione
« Risposta #3 il: Venerdì, 05 Luglio 2013 00:25 »
Quell'errore probabilmente lo da perché non riesce a copiare i file nel posto giusto. Se dovessi scommettere sul perché direi permessi di file o directory sbagliati da qualche parte...

Offline i_fiorentino

  • Utente IS Lv.2
  • **
  • Post: 193
    • Mostra profilo
    • Meteocarmignano.it
  • Versione SMF: 2.0.x
Re:Simple Portal: Installazione
« Risposta #4 il: Venerdì, 05 Luglio 2013 00:35 »
Quell'errore probabilmente lo da perché non riesce a copiare i file nel posto giusto. Se dovessi scommettere sul perché direi permessi di file o directory sbagliati da qualche parte...

Soluzioni?
Dare permessi ma a quale cartella...sources?
Directory sbagliati....cioe'  ??? ???

Ma poi penso....come mai il test pre-installazione non fallisce?
« Ultima modifica: Venerdì, 05 Luglio 2013 00:43 da i_fiorentino »

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5056
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Simple Portal: Installazione
« Risposta #5 il: Venerdì, 05 Luglio 2013 01:00 »
Tutte buone domande...non ho risposte al momento.

Offline i_fiorentino

  • Utente IS Lv.2
  • **
  • Post: 193
    • Mostra profilo
    • Meteocarmignano.it
  • Versione SMF: 2.0.x
Re:Simple Portal: Installazione
« Risposta #6 il: Venerdì, 05 Luglio 2013 21:50 »
Tutte buone domande...non ho risposte al momento.

Ho provato a re-installare Simpleportal.....soliti problemi.
Cmq lo lascio stare cosi' potete vedere qlc e magari capire la problematica ;)
http://www.meteocarmignano.it/forum/index.php
« Ultima modifica: Venerdì, 05 Luglio 2013 22:06 da i_fiorentino »

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5056
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Simple Portal: Installazione
« Risposta #7 il: Sabato, 06 Luglio 2013 14:06 »
mmm...mi sa che ho risposto al topic sbagliato... lol

E' il solo mod che ti causa di questi problemi?
Ne hai già installati altri? (Se sì, quali?)

Offline i_fiorentino

  • Utente IS Lv.2
  • **
  • Post: 193
    • Mostra profilo
    • Meteocarmignano.it
  • Versione SMF: 2.0.x
Re:Simple Portal: Installazione
« Risposta #8 il: Sabato, 06 Luglio 2013 15:52 »
Ho avuto problemi con tutte le mod ma alla fine ho sempre risolto  ;D ;D
Cmq se vuoi sei amministratore di quel forum puoi fare quello che vuoi ;)

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5056
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Simple Portal: Installazione
« Risposta #9 il: Sabato, 06 Luglio 2013 17:50 »
Nope, sono moderatore.

Ma l'importante non è cosa io posso fare, è quali problemi ti davano gli altri mod... *esattamente*

Offline i_fiorentino

  • Utente IS Lv.2
  • **
  • Post: 193
    • Mostra profilo
    • Meteocarmignano.it
  • Versione SMF: 2.0.x
Re:Simple Portal: Installazione
« Risposta #10 il: Domenica, 07 Luglio 2013 09:05 »
Nono Emanuele,
niente di grave, molte xche' non era presente la cartella temp in packages.
PEr il resto tutte installate correttamente ;)

Offline emanuele

  • Amministratore IS
  • *******
  • Post: 5056
    • Mostra profilo
    • ElkArte
  • Versione SMF: Altro
  • Versione ElkArte: 1.0.x
Re:Simple Portal: Installazione
« Risposta #11 il: Domenica, 07 Luglio 2013 14:04 »
mmm...curioso...
Beh, dato che è un forum di test, prova con un altro portale tanto per vedere...

Offline i_fiorentino

  • Utente IS Lv.2
  • **
  • Post: 193
    • Mostra profilo
    • Meteocarmignano.it
  • Versione SMF: 2.0.x
Re:Simple Portal: Installazione
« Risposta #12 il: Domenica, 07 Luglio 2013 18:59 »
mmm...curioso...
Beh, dato che è un forum di test, prova con un altro portale tanto per vedere...

Installato adkportal,
tutto ok: http://www.meteocarmignano.it/forum/index.php


Offline i_fiorentino

  • Utente IS Lv.2
  • **
  • Post: 193
    • Mostra profilo
    • Meteocarmignano.it
  • Versione SMF: 2.0.x
Re:Simple Portal: Installazione
« Risposta #13 il: Lunedì, 08 Luglio 2013 20:16 »
mmm...curioso...
Beh, dato che è un forum di test, prova con un altro portale tanto per vedere...

Installato adkportal,
tutto ok: http://www.meteocarmignano.it/forum/index.php

Ma che voi sappiate c'e' un'assistenza per Simple Portal?
Ho trovato questo: http://simpleportal.net/index.php?action=forum ma il mio msg e' in attesa di approvazione da 3 giorni ma che assitenza eh?
Grazie!

Offline Darknico

  • Amministratore IS
  • *******
  • Post: 2466
  • Sesso: Maschio
  • Server Admin
    • Mostra profilo
    • Darknico.com
  • Versione SMF: 2.0.x
  • Versione ElkArte: -
Re:Simple Portal: Installazione
« Risposta #14 il: Martedì, 09 Luglio 2013 12:02 »
Vedo che ti hanno risposto stamane
http://simpleportal.net/index.php?topic=12708.msg63273#msg63273

Cmq non conosco bene il supporto come sta (anche se sono il traduttore ufficiale), ci vado solo ad aggiornare quando si aggiorna la traduzione..

Vedo che non esiste neanche un supporto italiano, quindi sei obbligato a scrivere in inglese...
Forse non è uno dei periodi migliori per SP, mi sembra un po' fermo..
Non supporto privatamente, non risponderei e ci rimarreste male....





 

Installazione simple portal 2.3.6 test fallito

Aperto da inkscapeforumSezione SMF 2.0

Risposte: 11
Visite: 2220
Ultimo post Mercoledì, 10 Dicembre 2014 21:16
da inkscapeforum
Block per Simple Portal

Aperto da lazo50Sezione Mods - Modifiche SMF

Risposte: 3
Visite: 1972
Ultimo post Giovedì, 13 Giugno 2013 00:15
da Darknico
Traduzione Simple Portal

Aperto da ikarowebSezione Mods - Modifiche SMF

Risposte: 6
Visite: 2547
Ultimo post Venerdì, 08 Marzo 2013 16:33
da Darknico
SimplePortal 2.3.7 © 2008-2018, SimplePortal